Security Bulletin: Paydock’s response to Apache Log4j vulnerability (CVE-2021-44228)

by Paydock
Blogs

As you may know, a critical software vulnerability (CVE-2021-44228) was reported on December 9, 2021, that enabled systems running Apache Log4j version 2.14.1 or below to be compromised and allow an attacker to execute arbitrary code. 

None of the Paydock environments employ the Apache Log4j utility.  

We are sympathetic to the highly justified concern associated with the recent exposure of the vulnerability, however are pleased to advise Paydock has no such exposure.

For more information about the Log4j vulnerability please see this link

Thank you for your attention to this matter.